Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 13, 2025 - 10:00 EDT
Scheduled
Fuuz will be undergoing maintenance at this time.
Some service disruption or degradation on production environments is possible during this window.
Posted Apr 01, 2025 - 12:21 EDT
This scheduled maintenance affected: Fuuz Platform (Orchestration, Data Storage, Integration, Device Gateway, Web Frontend) and Cluster Infrastructure (Core Compute, Control Plane).