This incident has been resolved and we've verified the system is working as expected. Customers may need to restart device gateways to reestablish connectivity if lost. We're continuing intensive monitoring and are planning maintenance to address underlying causes. Please monitor our status page for updates and submit a ticket at community.fuuz.com if you have any questions or experience any further issues. Thank you!
Posted Nov 14, 2024 - 18:34 EST
Monitoring
We have received reports of additional issues related to the earlier orchestration platform outage. We have addressed the issues in question but are continuing to monitor for further disruption.
Posted Nov 14, 2024 - 16:58 EST
This incident affected: Fuuz Platform (Orchestration).